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Beginning Class Information 
Pre-Class
1. Please mute yourself before class starts.

2. Please note that this class can be recorded.

3. If you do not have a microphone, please call (775) 321-6111 and 

enter the highlighted conference ID Number.

The ID number for the class IS provided within the chat.

Microsoft Teams Class
If you have questions during the class, please ask the question using the chat feature or 

select the raise your had feature, Teams.
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Contacts for 
Digital 
Document 
Remediation 
Support

Reminder: 
Direct any questions or training requests to the Team – Managed email. This 
inbox is continuously monitored and ensures prompt responses to all inquiries.

Remediation Team:

Michelle Tiscareno – Digital Program Coordinator

Michelletiscareno@it.nv.gov

Thanairy Gomez – Trainer

Thanairygomez@it.nv.gov

Nickolas Krische – Trainer

Nickolaskrische@it.nv.gov

Jason Mallari – Trainer

JasonMallari@it.nv.gov

ADA Remediation – Team – Managed  

adaremediation@it.nv.gov

mailto:Michelletiscareno@it.nv.gov?subject=ADA%20Remediation%20Assistance
mailto:Thanairygomez@it.nv.gov?subject=ADA%20Remediation%20Assistance
mailto:Nickolaskrische@it.nv.gov?subject=ADA%20Remediation%20Assistance
mailto:JasonMallari@it.nv.gov?subject=ADA%20Remediation%20Assistance
mailto:adaremediation@it.nv.gov?subject=ADA%20Remediation%20Assistance


Visit our Digital Accessibility Website
For Trainings, Videos, Guides and Practice Documents

Our State website offers an inclusive platform for accessing training videos, guides, and practice documents

Training Videos

• Training videos available on our website to 
cater to various topics.

• Accessible anytime allowing self paced 
learning.

Guides & Practice 
Documents

• Collection of guides & practice documents 
to deepen your understanding.

• Best practices to ensure practical 
application to enhance your knowledge.

External Sources 
for Guidance

• Providing links to relevant external sources 
for additional guidance and resources.

• Access to trusted resources to ensure 
compliance and effective remediation 
strategies.

4

Governor's 
Technology Office

To access these resources, visit the State of Nevada Digital Accessibility Website

https://ada.nv.gov/


Team Goal & Mission

Our Commitment
We are dedicated to ensuring equal access to information and 

services for all citizens.

Compliance Goals
To achieve accessibility standards outlined in the Americans with 

Disabilities Act (ADA) and the Rehabilitation Act of 1975 for electronic data.
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Why Remediation is Important
ADA compliance is legally required to support people with disabilities but benefits everyone. 

Learn how web accessibility impacts and helps all users in various situations.

View Videos to Learn More about Web Accessibility Perspectives

6

Governor's 
Technology Office

Individuals Who Rely on Digitally Accessible Documents & Websites

Blind or Low 
Vision Individuals

Deaf or Hard of 
Hearing Individuals

Motor Impairment or Total 
Loss of Function Individuals 
and People with ADHD

Individuals Who May Benefit from Digitally Accessible Documents & Websites

Literacy Challenged 
Individuals

Non-Native 
Speaking Individuals

Individuals Who Prefer 
Listening to Documents

https://www.w3.org/WAI/perspective-videos/


Learning Materials 

Productivity Software
• Microsoft Office Suite: Word, Excel, PowerPoint

• Adobe Acrobat Pro Suite

Support & Help Resources
• Microsoft Help

• WebAIM.org

Accessibility Tools
• Screen Reader Software: Non-Visual Desktop Access (NVDA)

• Web Content Accessibility Guidelines (WCAG)
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Screen and Document Readers
Assistive Technology (Differences)

Screen Readers:
Read Text, Images, Buttons & other Screen Elements

• Computer software that assist the blind and visually impaired in using computers.

• It serves as a platform for the visually impaired to communicate with their computers.

Document & Text Readers: 
Reads Digital Text Only

Computers software that converts digital text into clear, easy –to-understand 

audio. It has less features than screen readers.



Popular Screen 
Readers
Technology that helps people who have 

difficulties seeing to access & interact 

with digital content, like websites or 

applications via audio or touch.
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FREE NVDA

Lower volume on the computer 
before downloading NVDA

JAWS

Windows Usable

NVDA

Windows Usable (FREE)

VoiceOver

MAC Usable

https://www.nvaccess.org/download/


Learning 
Objectives & Goals
1

1
0
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Gain a Foundation: 
Of knowledge about the tools to create user accessible documents.

2 Become Familiar:
With using the accessibility tools in Microsoft Office Suite to create 

accessible documents.

3 Basic Understanding of Resolving: 
Most accessibility errors in Microsoft Office Suite to create Digital 

compliant documents.

Strive for Improvement Not Perfection



Class Overview

Module 1

1
1
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• Adding a Title

• Correct Tagging

• Setting Language

Module 2
Checking Accessibility

Module 3
Creating a Compliant Letterhead

Module 4
• Creating Links

• Creating Compliant Tables

• Adding and Giving Alt-Text to Images

• Colors/Acronyms

Module 5
Exporting & Converting to PDF

Module 6
Manual Accessibility Check



Example of Non-Compliant Document
Problems 

Poor Color Contrast 
in Text and Images

One color should stand out from another 

mainly between text and background. Poor 

contrast affects people with low vision or 

color blindness, while good contrast improves 

readability for everyone.

No Heading One on 1st Page

Headings provide structure to a document, 

like an outline or table of contents, helping 

users navigate content more easily.
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Solutions…

Missing Alt-Text on 
Images in Documents

Alt-text is important because it makes 

images accessible to people using assistive 

technologies and coveys their meaning.

Information Inside of a 
Table for Formatting
Tables should be used for tabular data, like 

in spreadsheets. Readers switch to table 

mode, reading by rows and columns, which 

can reduce flexibility for users navigating 

the information.



Module 1  
Most Common Errors
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Missing Title 
on the Document

All documents in any application 

should include a document title, as 

it helps find the purpose of the file.

Missing or Incorrect 
Language Setting

All documents in any application 

must have the correct language set 

to be read by assistive technologies.

Missing Heading One 
on the Document

All documents should start with a 

Heading 1 as it clearly marks the 

beginning and highlights main topic.



Giving an Office 
Document a Title
Add the title of the document. The Title can be the 

same or different from the filename of the document

1. Go to the File Menu

2. Click on Info

3. Go to Properties

4. Find the Title Input Box

5. Click on the area that says “Add a title”

Every Document Needs a Title for Accessibility 
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Adding a Language to PDF
Adding or changing language can only 
be done in Adobe.

1. Go to the File Menu

2. Select Properties Option                              
(Document Properties Dialog box appears) 

3. Click on the Advance Tab

4. Find the Reading Options section 
and in the Language drop-down 
select the correct language

5. Click Ok

This step is not necessary in newer MS Office applications as they default to English



Heading Tags
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Headings communicate the organization of the content on the page and provides a structural framework.

The Heading 1 (H1 tag)
• Is the most important heading to add to a document

A Heading 1 is Required
• It needs to be placed on the 1st page of the document.

The Heading 1 can be Added 
• Apply the H1 tag using the “Heading 1 style” on the Home tab in Word.



Governor's 
Technology Office

1
7

Creating a Heading 1 Tag
To create a heading style, click on the tiny box in the bottom right corner of “Styles” section.

Style Box Appears
• Click on New Style button it appears as A+.

• Properties box will appear.

Properties Box
• Give a Name to the new Style.

• Leave the Style Type as Paragraph

• Style based on must be Heading 1

• Style for following paragraph will match the name of the new Style.

Changing Formatting 
of New H1

• Change or edit the formatting as any 

other font change in a document.



Module 2  
Check Accessibility
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Locating the 
Accessibility Checker

Knowing where to find the tools it the 

1st step in creating accessible content.

Using the 
Accessibility Checker

Run the tool to scan for issues helps 

ensures content meets ADA standards.

Using the Accessibility 
Checker Results Panels

Shows how to review and address 

issues listed in the results panel.



Check Accessibility Option 1
There are two methods to check accessibility, and it will be the same in each application of Microsoft Office.
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Step 1.

Go to the Review Tab. From the Main Menu.

Step 2.

Click on Check Accessibility drop-down then 
select “Check Accessibility”

Step 3.

Accessibility Inspection Box will appear showing 
what is non-compliant
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Check Accessibility Option 2

Step 1.

Go to the File Menu then click on Info.

Step 2.

Click on Check for Issues drop-down, then 
select Check Accessibility.

Step 3.

The Accessibility Inspection box will appear 
showing what is non-compliant.



Module 3  
Creating Compliant Letterhead
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Creating Compliant 
Letterhead

With ADA compliance is built into 

templates, all future documents 

already meet accessibility standards.

Setting up Margins, 
Columns and Ruler

This ensures documents are properly 

structured, visually balanced and meet 

accessibility standards.

Add Tools the in the 
Ribbon Toolbar

Add and arrange tools to make 

document creation faster and easier.



2
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Creating Compliant 
Letterhead

Creating compliant letterhead for continued use for any 

organization having little or no errors/issues with the 

document. * Do not use Tables for formatting.

Do use columns instead of Tables.

Do customize margins instead of using table cells.

Do use breaks for new sections instead of table cells.

Do use Flexible columns instead of inflexible table cells.



Setting up the Ruler

Ruler Advantages

• Shows how the document is divided.

• Shows where text can be written.

• Helps with setting up and aligning 
letterheads.

How to Setup Ruler

1. Go to View Tab.

2. Find the Show section. 

3. Click the Ruler checkbox.

4. Ruler will now appear.
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Setting up the Margins

1. Go to the Layout Tab of Main Menu.

2. Click on Margins on the Page Setup Section.

3. Select Narrow as the margins. 

Creating Columns

1. Click on Columns in Layout tab.

2. Select Three for the number of columns.

3. Click on Columns again and select more 
Columns. 



Creating Complaint Letterhead Part 2

To Set the Columns to Optimal Sizes

Spacing in columns can provide better readability.

1. Find and uncheck “Equal column width”

2. Change the column width and spacing.
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• Col1 Width is 1.5 and Spacing 0.

• Col2 Width is 4.3 and spacing 0.

• Col3 Width is 1.7



Creating Complaint Letterhead Part 3

Moving to the Next Column
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Enables splitting document into sections

1. Still in Layout Tab click on Break drop-down.

2. In Page Break section, select Column

*This will move over to the next column without issue.



Adding Breaks to 
the Ribbon
If there is No Break tool in the Layout tab, add 
the tool by: 
1. Right-click on a blank area of the Ribbon in the Layout tab.

2. Change “Commands List” to  “All Commands”

3. Find and select the Break tool from the list.

4. Add New Group from the bottom of the Customize the Ribbon 
to the right of the selected Break tool.

5. Select the newly created group.

6. Having both the Break tool and New Group selected, click on 
the Add >>button.

7. Click OK.

2
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Customize the Ribbon 
1st Step

Change to All Commands Select Break Tool 
2nd -3rd Steps

Create New Group and Select Group 
4th – 5th Steps

Click Add Button to Add Break Tool 
6th Step

Click OK and Break Tool 
appears on the Ribbon 
7th Step



Creating Compliant Letterhead Part 4
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To return to the standard document layout, change the section break type and switch back to a single-column format by follow the steps below.

Start New Section on Page

• Go to the Layout Tab on the Main Menu.

• Click on Breaks. 

• In Section Breaks, select Continuous Break.

Back to One Column
• Click on the Layout Tab on the Main Menu.

• Click on the Columns. 

• Select One for the number of columns.
2
8



Module 4  
Creating Accessible Tags
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Creating Links  & 
Compliant Tables

Learn the essentials of creating links and 

tables that meet accessibility standards.

Adding Alt-Text to 
Images

Learn how to write effective alt-text for 

various image types to meet ADA and 

WCAG standards.

Using Colors & 
Acronyms

Relying on color alone or 

unexplained acronyms can block 

accessibility learn the easy fixes.



Links & Hyperlinks
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Insert Link
• Go to Insert tab on Main Menu.

• Click on the Link button.

• Or Right-click on select text or 
images 

Add Link to 
Text or Images
• Either add text or images then apply the 

link to the text.

• Or highlight/select prior text and images.

• Right-click and select link.

Link Text
• Text for the link doesn’t have to 

be the same as hyperlink.

• Make sure text is underlined.

Screen Tips Make Links 
Accessible

• Lastly add a screen tip.

• This is what a screen or document 
reader will read to the user.



Tables in Word & PowerPoint
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Make a Compliant Table By
There are multiple ways to create a table.

1. Go to Insert and choose Table

2. Then use the Diagram to draw columns and rows or;

3. Click insert Table and set the number of rows and columns

4. Highlight the top row of the table.

a. Right-click -> Table Properties -> Row make sure to “Repeat 

as header row at the top of each page” is checked.

b. Click Table Design tab on the menu and check the Header 

Row checkbox.

Tips Avoid
• Drawing a table, though possible, is not recommended.

• Do not create complex tables with merged or split cells 

or multiple table headings.



Tables in Excel

TABLES STYLES:
• If a table style is being used.

• Try to use darker contrast to avoid 
color contrast issues.

HEADER ROWS:
• Make sure “Header Row” is checked. 

• Headings are important for assistive 
technology to read tables correctly.
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Adding Alternative Text to Images
Alternative text is very important in accessibility because screen-readers and document readers will read the alternative text.

Add Adding Images to a Document

• Got to Insert Tab

• Find on Images Section of Ribbon.

• Select this Device, then find the image 
that was saved on the computer.

• Image is now in the document.

Placing an image in this 
way will ensure that it is 
aligned with the rest of 

the document.

Alt Alternative Text (Alt-text) added to Images

Give the image alternative text by: 

• Using the accessibility check result 
box on the right of the screen.

• Use Decorative if image is for 
formatting a document.

Alt-text lets readers read 
images that give more 

information. While readers 
will ignore images that are 

decorative. As those do not 
add information to 

document



Color for Better Contrast and Acronyms
Color is sometimes used in documents and must be readable and pass WCAG standards.

• Small text under (under 18-point regular font or 14-point bold font) MUST have contrast ratio of at least 4.5 to 1 with the background
• Large text (at or over 18-point regular font or 14-point bold font) MUST have a contrast ratio of at least 3 to 1 with the background.

Color
Is sometimes used in documents and must be readable and pass 
WCAG standards.

• Creators should make sure that color isn’t the only way to convey 
extra information. 

• You can use highlight, bold and italics. Use them sparingly:

Acronyms
Make acronyms accessible by defining them on first use and then 
using them sparingly.
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• Make acronyms accessible by defining them on first use and then using 
them sparingly. 

• By following these rules, it ensures that acronyms are accessible and 
understandable for all users.

1. Define Them
2. Use Sparingly

3. Use Consistently
4. Provide Context

Color Contrast can be verified by using the
Webaim.com Contrast Checker

Images of text are discouraged. When used color contrast 
rules apply to images of text as well as text.

https://webaim.org/resources/contrastchecker/


PowerPoint Notes

If the Inspection Results Contain the following Errors: 
“Check Reading Order or Duplicate Slide Title”.
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These issues are not important to fix if the document is going to be exported 
to PDF as they are easier to fix in Adobe Acrobat Pro.

For Content Changes
Any content changes made to a pre-existing slide, edit the content block directly or 

create a new slide to prevent issues that may arise when converting

Make sure you remove any comments and/or annotations, or 
they are a problem when converted to PDF.
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Module 5  
Exporting/Converting to PDF

Where to Convert 
Documents

Learn where to convert Office files to 

PDF for accessibility.

Settings and Steps 
for Converting to PDF

Set the right options and follow simple 

steps to create accessible PDFs.

Saving PDF then 
Opening in Adobe Pro 

Create PDFs in Word, Excel, and 

PowerPoint, then open and enhance 

them in Acrobat Pro

Do Not Use: Save as 
PDF

Learn of the risks of using “Save as 

PDF”.



Converting Document to PDF Using Adobe Tab Part 1 
Now that the document is complete, convert it to a PDF properly to ensure that the accessibility features you’ve 
added are preserved.  This will help avoid the need to repeat the same adjustments in both the Office document 
and the PDF version of it.

Convert By: 

• Go to the Acrobat Tab.

• Click on Preferences in the 
Create Adobe PDF Section.

Tip 1: Preferences only need to be set once in each program, not in each document, unless you’ve used compatibility mode. 

Then you’ll need to reset the preferences.

Tip 2: Often users convert the same document multiple times due to revisions. Following these steps ensures you fix each 

Accessibility issue as few times as possible!
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Configure the conversion settings shown in the left image using the exact options shown below, then click on ‘Advanced Settings’ and adjust 

the compatibility mode to Acrobat 8.0 (PDF 1.7) Word-to-PDF conversion. This ensures that most of the formatting is preserved and supports 

accessibility through the conversion from Word to PDF.

Configure General Settings

Change
Compatibility

Set PDF version to 
Acrobat 8.0
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Configure the conversion settings shown in the left image using the exact options shown below, then click on ‘Advanced Settings’ and adjust 

the compatibility mode to Acrobat 8.0 (PDF 1.7) Excel-to-PDF conversion. This ensures that most of the formatting is preserved and supports 

accessibility through the conversion from Excel to PDF.

Configure General Settings

Change
Compatibility

Set PDF version to 
Acrobat 8.0



4
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Configure the conversion settings shown in the left image using the exact options shown below, then click on ‘Advanced Settings’ and adjust 

the compatibility mode to Acrobat 8.0 (PDF 1.7) PowerPoint-to-PDF conversion. This ensures that most of the formatting is preserved and 

supports accessibility through the conversion from PowerPoint to PDF.

Configure General Settings

Change
Compatibility

Set PDF version to 
Acrobat 8.0



Converting Document to PDF Using Adobe Tab Part 2 
The Final Step Left is to Create the PDF

When you click the ‘Create PDF’ button on the Adobe Acrobat tab, if the document 

hasn’t been saved yet, it will prompt you to save the document first. After that, it 

will create a copy of the Saved Document and convert it into a PDF file.
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Converting Document to PDF Using Export
If the Acrobat add-in is missing or disabled, Word, Excel, and PowerPoint’s Export Create PDF/XPS feature is a reliable built 
in option. It creates a high-quality PDF

1. Go to the File

2. Select Export Option                            
(To the right more options appear) 

3. Click on Create PDF/XPS                   
(To the right more options appear) 

4. Click the Create PDF/XPS button 

5. Publish as PDF dialog box will appear

6. Name file and have save type as PDF.

7. Check Mark: Open file after publishing

8. Select Optimize for: Standard

9. Click Publish. 
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DO NOT USE: Save as Adobe PDF Option
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DO NOT  use the “Save as PDF” option in Word, Excel or PowerPoint to 
create an accessible PDF document because this method does not 

fully preserve or enhance accessibility features.

USING THE “SAVE AS PDF” OPTION IN MICROSOFT OFFICE 

APPLICATIONS MAY CAUSE MORE ERROS THAT NEED TO BE 

FIXED IN ADOBE ACROBAT
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Module 6  
Manual Checks

Using the NVDA 
Screen Reader

Understand NVDA’s role in accessibility 

compliance to improve documents

Performing a 
Document Audit

Learn how to write effective alt-text for 

various image types to meet ADA and 

WCAG standards.

Performing a Hands-On 
Review in Adobe

Gain expertise in identifying errors, 

compliance gaps and formatting 

issues while auditing the document.



Manual Checks in Adobe Acrobat Pro
There are 3 issues in Adobe Acrobat Pro’s accessibility check tool that need manual review.
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Logical Reading Order:
Requires the document’s tags to be ordered and 

numbered in the way someone without disabilities 

would normally read it. Left-to-Right, Top-to-Bottom.

Color Contrast:
Requires that the text contrasts well enough with the 

background, refer to Color and Acronyms slide for guidance.

Navigation Links:
Requires to make sure that the links have a destination 

and are the correct destination. 



Logical Reading Order
As mentioned before, keep the document tagged (numbers circled on the top left of the tagged 

content) in the order in which someone without assistive technology would read the document.

Reading  Order -
What to Look For:

Top-left of tagged content is a white 
box that shows numbers. This indicates 

the order the tags will be read.

Tools to Use  For -
Reading Order:

Order Tool on left-side is used to 
rearrange reading order. If any 

content is out of order, select and 
drag to the correct order.

Review Reading Order –
To See If It Is Correct: 

Read Out Loud is insufficient because it only 
reads visible text and ignores tags, while 

screen readers like NVDA or JAWS use the 
PDF’s tag structure to provide proper 

navigation, context, and accessibility making 
them the correct tool for testing.
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Color Contrast
When checking for color contrast issues, we are comparing the 

foreground (text) color to the background color.

We use Webaim’s Color Contrast Checker as it will also give 

information on what WCAG standards the contrast ratio might 

pass. In the example it pass both WCAG AA and AAA.

Color Contrast Checker

4
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Explore the Color Contrast Checker and other 

invaluable resources to enhance accessibility 

WebAim – Ensuring that Documents are Accessible to All 

https://webaim.org/resources/contrastchecker/
https://webaim.org/resources/contrastchecker/
https://webaim.org/resources/contrastchecker/


Use NVDA to Manually Check Document 
How to check Document using NVDA
• Description title going here

Use the keyboard commands for NVDA to navigate through the 
document.
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• Arrow keys to move through document.
• NVDA key and down arrow to read current line.
• NVDA key and Tab to navigate document’s elements.

• Inspect formatting, hyperlinks and alt-text.
• Pay attention how NVDA reads the document.
• Verify that NVDA reads descriptions of all images.
• Save and Close.

Use Our NVDA Reference Checklist

https://prod.ada.nv.gov/siteassets/adanew.nv.gov/content/training/new/NVDA-checklist.pdf
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Contacts for 
Digital 
Document 
Remediation 
Support 

Reminder: 
Direct any questions or training requests to the Team – Managed email. This 
inbox is continuously monitored and ensures prompt responses to all inquiries. 

Remediation Team: 

Michelle Tiscareno – Digital Program Coordinator 

Michelletiscareno@it.nv.gov 

Thanairy Gomez – Trainer 

Thanairygomez@it.nv.gov 

Nickolas Krische – Trainer 

Nickolaskrische@it.nv.gov 

Jason Mallari – Trainer 

JasonMallari@it.nv.gov 

ADA Remediation  – Team  – Managed 

adaremediation@it.nv.gov 
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Additional Information at W3.org

Tables
Go further into depth of 

tables and complex tables.

Images
Go further in depth about images.

WCAG Guidelines
Review key WCAG requirements for overall 

accessibility.

https://www.w3.org/WAI/standards-guidelines/wcag/
https://www.w3.org/WAI/tutorials/images/
https://www.w3.org/WAI/tutorials/tables/


The End
Your commitment to accessible documents supports equal access for all users. Remember, 

accessibility is an ongoing – continue reviewing your work to align with WCAG standards.
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Find ADA Help on Our Site
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